Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I am getting "access denied" error some times for "Pages/default.aspx" and some times for different pages too. but if you refresh or type the page is showing properly.

I am not understanding where is the problem?

If it is "Access denied". It should show "Access denied" page all the time. But it is not happening that way.

share|improve this question
    
Does your site use page output caching? If so, you may have the wrong cache profile selected –  Dave Wise May 9 '12 at 17:00
1  
1) Do you have multiple front-end servers in the farm? 2) Do you have antivirus for SharePoint installed (specific to SharePoint, not the client on the servers). –  John Chapman May 9 '12 at 17:11
2  
You can use Fiddler to monitor the traffic between your browser and the server to see what content might be giving you the error (could be a resource the page is trying to load). –  John Chapman May 9 '12 at 17:11
    
@DaveWise Where should I check the page output caching? –  James123 May 9 '12 at 18:26
    
@JohnChapman I dont have 2 front-end servers.Now I stopped one server completely. Still getting same error. No anti Virus installed on servers. –  James123 May 9 '12 at 18:28
show 3 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.