Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I have SharePoint Foundation 2010 installed a server few months back. We were using it for quite some months and it was behaving nicely. But, one fine day when one user tried to access a site on this server, which he was referencing daily, he got an error saying 'The trial period for this product has expired.'. Being an administrator user I am still able to log in to Central administration. But, none of the sites in site collection are accessible.

I was under impression that SharePoint Foundation 2010 is a free product.

Can anybody help me in this regard ?

share|improve this question
    
Were you using any of the Standard or Enterprise features? Also, are you certain that you installed just Foundation and not the trial version of Standard/Enterprise? –  Dave Wise May 2 '12 at 15:19
    
No we are not using any Standard or Enterprise features. Actually i am not sure because i didn't installed it myself but our system team informed me that it is Foundation 2010. –  Amit Tyagi Jun 27 '12 at 9:47
add comment

1 Answer

It is a bug with the health analyzer. See http://social.technet.microsoft.com/Forums/en-US/sharepoint2010setup/thread/644ab342-4eaa-468c-95c1-f345a4f65f26 for a quick solution on how to disable that health analyzer rule and thus fix your issue.

share|improve this answer
    
That didn't worked for me at least. Finally i took the backup and restored it on a fresh installation. –  Amit Tyagi Jun 27 '12 at 9:44
    
you said you took the back up and reinstalled it. What all backup you took? was it the entire site collection backup or only the Content DB backup alone? –  user13751 Dec 21 '12 at 5:54
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.