SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am getting following error while creating new Site from a Site template.

enter image description here

share|improve this question
I'd be interested to see the ULS Log for that Correlation ID as well. That might provide some more clues as well. – Roman Apr 14 '12 at 2:45
Thx. But have solved the issue. – neo269 Apr 21 '12 at 5:53
up vote 2 down vote accepted

It would seem that for some reason the content type name isn't begin resolved, so SharePoint tries to create it with the name "$Resources:IWAssociatedField,RelatedDocumentContentType". This will then fail, since a content type name cannot contain character such as ":".

You need to identify the reason for the missing resource resolution. Was the content type provisioned by a feature no more available? Was the site template "migrated" from another server? Your first priority should be confirming if the above resource exists somewhere on the server, then checking if it contains the searched key.

share|improve this answer
It worked!. "$Resources:IWAssociatedField,RelatedDocumentContentType" was actually a third party app which had to be uninstalled to remove the error. In Site Settings > Site Content Types > above mentioned was listed which was removed after consulting the creator company. Thanks! – neo269 Apr 21 '12 at 5:30

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.