Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I'm so confused because after enabling anonymous access in central administration panel on SharePoint 2010, I can't see the Anonymous access in the Site Setting -> Site Permissions

Any idea?

share|improve this question
2  
Do you have more than one zone for the webApp? If so are you in the right zone? –  Per Jakobsen Apr 9 '12 at 13:13
    
Have you followed the right steps? Please go here (topsharepoint.com/enable-anonymous-access-in-sharepoint-2010) to verify. –  saumilm Apr 9 '12 at 13:22
add comment

1 Answer 1

I would imagine you did not set the anonymous access policy in Central Admin. This seems to be a commonly forgot step in enabling anonymous access.

If you look at the article provided by saumlin you will see that step described in steps 5 and 6.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.