Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

SP SO ladies & gents, I have an issue that came up on our production server where when you navigate to Central Administration myhost.gov:8080/ or a Shared Service Provider it will not show default.aspx at that url. When I specify myhost.gov:8080/default.aspx however, it works.

In Central Admin I get a You are not authorized to view this page and in SSP I get 404.

share|improve this question
add comment

1 Answer

Can you just add default.aspx as a default content page in IIS for your web sites?

Step-by-step...

  1. Start>Administrative Tools>Internet Information Services (IIS) Manager
  2. Expand Web Sites
  3. Locate the web sites you need to update, eg. SharePoint Central Administration
  4. Right click it, select Properties
  5. Click the Documents tab
  6. Ensure Enable Default Content page is ticked
  7. Click Add, and enter default.aspx
share|improve this answer
    
I'll definitely try this one and let you know... Thanks mucho. –  pixelbobby Apr 6 '12 at 0:45
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.