Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

We have a custom list within MOSS 2007 which sporadically closes the edit forms web part, despite the fact that the web parts property 'allow close' is unticked. The only way to make the form work again is to edit the page in SharePoint Designer and untick the option of 'web part closed', this then allows the form to function but at a seemingly random interval it will close itself again.

There is quite a large user base accessing the site/list at anyone time, also note this has happened once on another list on another site collection.

Has anyone else experienced this issue before or can offer any advice?

share|improve this question
    
Never seen that before... so you go into the edit form and it is just blank all of a sudden? –  Kit Menke Apr 5 '12 at 15:07

1 Answer 1

Are there any custom script in your page? Try to "Check-out" your page, it will prevent other user/custom code to change your page and accidentally close your webpart.

share|improve this answer
    
Hi, thanks for your response. The issue is happening on a couple of lists, one of which uses a custom page but one that uses a sharepoint out of the box page. No users other than me have permissions to edit the page so there isn't a chance that someone is closing the web part accidently. –  poolybit Apr 5 '12 at 12:14

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.