Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

we migrated a database(column name -- id,fname,lname) from eRoom(ECM) to sharepoint custom list..the migration went fine.. but when in sharepoint i navigate to the list and click on the link to create new item .. i get default values in the "newform.aspx" i.e the column id=1,fname=bob,lname=mason -- this is the first row values of the list.. any suggestions?..is this fixable out-of-the-box?

Update : I used a Tool "DocAve"

share|improve this question

closed as off topic by Kit Menke Mar 26 '12 at 21:12

Questions on SharePoint Stack Exchange are expected to relate to SharePoint within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Please explain how the data was migrated into SharePoint. For example, some sort of migration tool? Or did you simply do an export into a file (such as .csv) and then import that into SharePoint using the Import Spreadsheet or perhaps the Custom List in Datasheet View? –  Brian Mar 26 '12 at 20:06
    
I'd suggest contacting them about this. I'll send out a tweet about this and link to this question, hopefully, you will get a response. –  Brian Mar 26 '12 at 20:11
    
Also, can you clarify in the question what you are seeing in the NewForm.aspx? Are you seeing the correct field names? Are you seeing the default values? If you are simply seeing default values, I imagine it's able to be fixed by simply editing each of the fields in the SharePoint list columns (List Settings > then click each field, scroll down to the "default value" setting) –  Brian Mar 26 '12 at 20:16
    
Thanks for reaching out! Please direct your inquiry to support@avepoint.com and we will be more than happy to help resolve this issue. –  user7538 Mar 26 '12 at 20:19
    
Hi Brian That was it..i just had to remove the default values from each of the column in the list settings..Thanks a ton! –  spStacker Mar 26 '12 at 20:28

1 Answer 1

up vote 1 down vote accepted

If you are simply seeing default values, I imagine it's able to be fixed by simply editing each of the fields in the SharePoint list columns (List Settings > then click each field, scroll down to the "default value" setting).

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.