Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I have created state machine workflow to the list in farm solution, that assign task to the user for approval. But the task can be viewed and edited by any other user, so i searched to set the permissions for task and found the link
http://www.sharepointnutsandbolts.com/2008/01/workflow-tasks-which-can-only-be.html
but the permissions are not set. Pls help me

share|improve this question
add comment

1 Answer

1) Go to List setting 2) Click Advanced Settings 3) change "Read access" to "Only their own" 4) then change "Edit access" to to "Only their own"

so it fix your problem ?

also create column "assigned to" and click "Modify this view" then go to Filter where you find "Show items only when the following is true:" and set "assigned to is equal to [Me]".

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.