Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

Under the User Profile Service Application, I noticed that the Profile Synchronization Status was set to "Synchronizing Stop". Which is weird, as it was noon, and the incrementals are supposed to occur at 1am each day.

I clicked on the link, and it took me to a log with the last Start/End time was the 9th of March at 1am.

I jump onto the app server and run the Forefront instance under UIShell, and likewise, everything seems to have stopped attempting a sync since the 9th of March.

Should I just start and restart the service? Or are there particular logs that I should be keeping an eye out for?

Edit: The only thing I can think of that we did that day was to remove "All Users" that someone had added to the "Policy for Web Application" allowing full read.

The account that does the syncing with Forefront/UPS still on Full Read on both the SharePoint App and the MySite App

share|improve this question
1  
You're safe to restart the "User Profile Synchronization Service", as sync isn't working anyway. Look at Windows and ULS logs at the time of restart and please update your question with the error messages. –  Jussi Palo Mar 19 '12 at 5:53
    
Check your SharePoint version, make sure you're on CU Dec 2011 at least. This release included some great fixes for UPS –  David Lozzi Mar 20 '12 at 18:35
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.