Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

My problem is that Sharepoint 2010 sets by default a wrong profile picture which owns to another profile to some profile which don't have any one. But next, some profile who don't have any profile picture keep the Sharepoint default picture for missed picture. I don't understand where it comes from but I think it is during the User Profile Synchronisation because when I look at the Profile DB I can see that there is a good photo URL corresponding to the name of the people but when I go on this URL there is the wrong picture.

Thank you with advance and excuse me for my poor English.

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

If I understand Your issue correctly, the universal silhouette photo was replaced by some other picture? Synchronization Manager shows some errors? (C:\Program Files\Microsoft Office Servers\14.0\Synchronization Service\UIShell\miisclient.exe) And do you have installed some latest Cumulative update? There was some issues with My Sites and profiles without them. Here is the list of common problems with profiles which I once came across...

http://blogs.technet.com/b/steve_chen/archive/2010/09/20/user-profile-sync-sharepoint-2010.aspx#Profile Picture Property

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.