Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

When I "Personalize this Page", I don't seem to have a way to "Stop Editing". I'd expect such a button under the "Page" of the ribbon, but it's not there.

enter image description here

What can cause this?

share|improve this question
    
It is possible your account doesn't have design permissions on the current page, which is causing the edit/stop editing buttons to be grayed out. What options do you have under the username drop down on the top right, outside of this screenshot? –  dotnetengineer Feb 28 '12 at 15:18
    
My Site, My Profile, My Settings, Sign in as Different User, Request Access, Sign Out, Personalize this Page, Reset Page Content –  lance Feb 28 '12 at 15:19

1 Answer 1

up vote 0 down vote accepted

I don't think it has anything to do with permissions - but of course check this first.

I think the publishing feature does not allow this on these types of pages.

For example - I created a simple list and tried to personalize the page - and it worked - it had the stop editing option.

But when I try and use a pages library with a blank web part page - I do not get the ribbon or option to stop editing.

Why? I don't know.

Simon King

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.