Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I am getting the following error in my logs.

Content source 'Default' has no start addresses; skipping.

Things I've done:

  • Changed "Default" mapping to the internal AD site, just renaming it
  • Rebuilt index (nixed DB Objects, rebuilt search DB)
  • Setup the Content DB to use the Search Index on the same server
  • fixed Back Connection issue per http://support.microsoft.com/kb/896861, though I did not yet reset IIS Admin. However, the internal URL works from IE fine.
  • stsadm -o spsearch -action fullcrawlstart

Then in the log, all I get is:

Processing content source 'Administration'.  
Processing content source 'Default'.     
Content source 'Default' has no start addresses; skipping.   
share|improve this question
    
The solution in this case was 1) update the URL in Application Configuration cache ...All Users\...\GUID*.* 2) Disable Loopback Check via registry fix (I'd previously tried listing the URL in BackConnectionHostNames, but taht didn't work in this case) –  oglester Feb 21 '12 at 22:16
add comment

1 Answer

Is the new URL added as a start address in the content source? SharePoint will not add them by itself when you change a url (nor will it remove them, which, if let go unchecked, leads to a mess of unneeded start addresses in the content source).

share|improve this answer
    
I'm guessing the "start address" is something available in MOSS? I never found that in WSS. –  oglester Feb 21 '12 at 22:21
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.