Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

Somehow I actually did change the default name for "Title" - now in all my lists and anywhere it should say "Title" it now says "Name". I changed it for an individual list somewhere along the line and changed the default instead. So, how do I change it back to say "Title"?

I am just playing with a test site. Is it possible to reset the entire site back to default settings?

Thanks!

share|improve this question
add comment

1 Answer

up vote 2 down vote accepted

Chances are you changed the Item site content type, which all lists inherit from. Go so Site Settings > Site Content Types, find the Item and you should be able to name it back.

share|improve this answer
2  
and to piggyback, if you want to change it, you can, but you have to change it down at the list level to something more suitable for the need. –  PirateEric Feb 15 '12 at 20:18
    
Thanks David! That did the trick. –  Phlox Feb 15 '12 at 21:41
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.