SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have custom edit form for shared document and there i have comment history field. Comments History is showing twice on Custom Edit Form while doing document check out(automatically) because I have enabled the "Require Check Out" property. If I disable the "Require Check Out" property, then its displaying properly. How to resolve this issue?

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.