Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I'm working with SharePoint 2007 to 2010 migration, the problem is the Upgrade Status in CA stated it was succeeded, however when I browse the new Web Application for the first time, it load for hours.

the following is the steps I did so far:

1) run stsadm -o preupgradecheck in SharePoint 2007 environment, everything look fine no missing feature.

2) set Content DB read-only to true, backup Content DB via SQL Server Management Studio

3) moved backup Content DB to SharePoint 2010 environment.

4) restored Content DB and then set read-only to false.

5) create a new web application in SharePoint 2010 (http://sp2010:8989)

6) remove web application content database by run stsadm -o deletecontentdb

7) attached backup Content DB by stsadm -o addcontentdb

8) check CA --> Upgrade Status it was "Succeeded"; CA --> Manage Content Databases, the web application http://sp2010:8989 was used the restored Content DB, status was Started and has few Site Collections

However, when I browse http://sp2010:8989 via IE, the page was loading for hours, not event popup any errors.

I check from Event Viewer it stated "SharePOint Health Analyzer detected an error. Drives are running out of free space"

But the drive where SharePoint installed still got 3GB ++ available.

What could causes the page not able to browse? or any steps I performed lead to errors?

Please help, thank you in advanced.

share|improve this question

2 Answers 2

Did you make sure to check the ULS logs? You can check the CA -> Diagnostic Logging to see where the logs are located. Normally, they are located in C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\14\LOGS

Try accessing the web application again and in the meanwhile check the ULS logs and you will likely to find the errors.

share|improve this answer

As it says in msdn, http://technet.microsoft.com/library/ff805057.aspx

This rule checks disk space as a proportion of the RAM on the computer. When disk space is less than twice the RAM on the computer, the health rule triggers an error. When disk space is less than five times the RAM on the computer, the health rule triggers a warning. Accordingly, server computers with lots of RAM are more likely to experience a failure of this rule.

So, Check whether your drive space matches with your RAM.

There is also a way of disabling this check,

  1. Go to Central Administration -> Monitoring
  2. Go into review rule definitions
  3. Scroll down into the category (Availability) and find drives are running out of free space
  4. Pull it up and edit it
  5. Unclick the enabled box and save.
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.