Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I've runed the CU October 2011 and Sharepoint Configuration Wizard failed after executing, however the farm build version changed to: 14.0.6112.5000 as expected. In ULS i've seen error: Invalid name 'Webs' I run powershell script:

PS C:\Users\christof> Test-SPContentDatabase -Name WSS_Content -WebApplication http://coffee

and result was:

Test-SPContentDatabase : Invalid object name 'Webs'. At line:1 char:23 + Test-SPContentDatabase <<<< -Name WSS_Content -WebApplication http://coffee + CategoryInfo : InvalidData: (Microsoft.Share...ContentDatabase: SPCmdletCheckContentDatabase) [Test-SPContentDatabase], SqlException + FullyQualifiedErrorId : Microsoft.SharePoint.PowerShell.SPCmdletCheckCon tentDatabase Blockquote

Now my web is down and I can not rollback it - what I can do? Of course I have restared the machine, iisresets etc and also Upgrade-SPContentDatabase also gives same error as Test-SPContentDatabase.

share|improve this question
    
Where you able to figure this out? I'm having the same problem. –  user8111 Apr 30 '12 at 13:51
    
Sounds like your content database has melted. Hope you have backups! –  James Love Jun 23 '13 at 20:39

1 Answer 1

sometimes if you re-intall the CU it fixes the issue. As a side note, always have a snapshot before you apply any patches

share|improve this answer
    
Just keep in mind that virtual machine snapshots are not supported with SharePoint and in a multi-server farm, will not lead you back to a consistent environment. –  Trevor Seward Jan 30 '13 at 6:16

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.