Sign up ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

Environment: SharePoint 2010 on Windows 2008 R2 Standard + SQL Server 2008 R2

I am trying to setup the BI infrastructure Lab as outlined in this article: As far as I can tell, I've performed all the steps correctly. I even went through them twice. One of the last steps is "Test PerformancePoint Services connectivity". I get the following error in the action: "Run Dashboard Designer"

Below is a summary of the errors, details of these errors are listed later in the log.
* Activation of http://<server>/_layouts/ppsma/1033/designer.application?Operation=OpenWebsite&SiteCollection=http://<server>/sites/BICenter/&SiteLocation= resulted in exception. Following failure messages were detected:
+ Downloading http://<server>/_layouts/ppsma/1033/designer.application?Operation=OpenWebsite&SiteCollection=http://<server>/sites/BICenter/&SiteLocation= did not succeed.
+ The remote server returned an error: (401) Unauthorized.

I've tried the following:

Unfortunately none of the above links helped. Anything else I am missing?

Thanks in advance!

share|improve this question

4 Answers 4

Make sure that the site is in your local intranet mode and your username/password is saved; the click once application needs to be able to authenticate to the back-end SharePoint server during the installation process.

share|improve this answer
Thanks, your answer also helped a bit. Adding the site to Local Intranet / Trusted Sites made IE to remember the credentials. Before that I had to type in the username & password every time even though I checked the "Remember my credentails" checkbox before! But the real deal seems to be the Kerberos authentication (see my separate answer). – Venkat Dec 20 '11 at 12:50
  • Dashboard Designer is not joined to the same domain try it from joined machine
  • check remember password when login to win\IE of BIC or portal

share|improve this answer

This is what I did to solve this, you should ensure you:

  1. add the site to Local Intranet / Trusted Sites on IE and
  2. add the credentials you use to access your SharePoint site to Windows Credentials Manager.
share|improve this answer
up vote -1 down vote accepted

Got the answer on Twitter :)!/beaucameron_/status/148836805893029888

Kerberos authentication was enabled on the SharePoint server. Not sure if it is the default setup or out IT admin enabled it explicitly! If you want to change the authentication from Kerberos to NTLM refer to this article:

Note: the article explains how to enable Kerberos. So you'll have to do the opposite; scroll to the section titled "Enable Kerberos for SharePoint Web Application" and click on the NTLM radio button in the Edit Authentication dialog.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.