SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Ran an upgrade of SP2007 to SP2010. All runs through well but then the error log reports:

[OWSTIMER] [SPUpgradeSession] [ERROR] [4/26/2010 8:16:52 AM]: Upgrade [SharedResourceProvider12 Name=SharedServices1] failed.
[OWSTIMER] [SPUpgradeSession] [ERROR] [4/26/2010 8:16:52 AM]: Inner Exception: There are no online service instances for this application.
[OWSTIMER] [SPUpgradeSession] [ERROR] [4/26/2010 8:16:52 AM]:    at Microsoft.Office.Server.UserProfiles.ProfilePropertyServiceClient.ExecuteOnChannel(String operationName, CodeBlock codeBlock) 

Can't get into central admin or browse the sites. The timer job can't seem to complete because of the above.

Has anyone else seen similar?

share|improve this question

Not sure if it is related, but remember that after doing an in-place upgrade you must manually configure your timer jobs.

Shameless plug for my whitepaper on upgrade

share|improve this answer
    
mmm any pointers on that? Dont see anything specific on technet – Anonymous Apr 26 '10 at 13:40
    
oh i think it was mentioned on one of Sean Livingstones upgrade sessions on SharePoint Conf. in Las Vegas, but would have to recheck – Anders Rask Apr 26 '10 at 22:05
    
I gotta go to Vegas! lol – Anonymous Apr 27 '10 at 9:06

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.