Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I have SPS 2010 intranet site that has 1200+ users, and so many document libraries and folders. The farm is actually contains only one server and there is no any Alternate Access Mapping configured only the "Default" is being used.

Concisely and precisely, my problem is that users have reported to me that when they Check Out a file, they cannot find it on their local hard drive. As far as I know, In SharePoint the file is stored by default on the hard disk in a drafts folder that is in my My Documents folder, But the problem is that even after checking the settings and putting the proper path in MS Word settings:

Word 2007: Word 2007 > Word options > Save > Server Drafts location.

Word 2010: Word 2010 > File > Options > Save > Server Drafts location.

The users have noticed that folder of “SharePoint Drafts” is created automatically to “My Documents”. However, When they Check Out a file, it still doesn’t appear in the folder at all.

I instructed users to watch (http://www.youtube.com/watch?v=RRE-i7MZdqk), But strangely, SharePoint did not ask them whether they wanted to check it out to a local folder, I mean the dialog didn't show up at all.

Could you please help me out to resolve this issue ? Because users really want to have the checked out file on their local hard drive.

share|improve this question
add comment

3 Answers

up vote 1 down vote accepted

Did you check this msdn post.

It basically says to check -

  1. The Require documents to be checked out before they can be edited setting on the Document Library. Select 'Yes' to have the prompt appear. This affects both Word 2003 and Word 2007
  2. Offline Editing settings in Word 2007

    1. Word 2007:
    2. Office button > Word Options
    3. Save
    4. See the Offline editing options for document management server files setting
share|improve this answer
add comment

I had the same issue and is fixed by running Microsoft Office Diagnostics (Click on the left button (windows icon) on word document and select word options and then click "Run Microsoft Office Diagnostics" , it should ask for "Office64MUISet.MSI" file. It should be some where in the system and locate it and store in a folder so that, you can point the location correctly. Once the diagnostic is over, the issue is fixed for me.

I have noticed that issue repeated when Visio 2013 is installed. Again fixed with the same above method.

share|improve this answer
add comment

The documents are downloaded to the draft folder (if they haven't changed that option) only if they select view or edit and checkout document. However if you just go to the document library select a document and click checkout this will not download any document to the clients machine and there for the draft folder wont have the document. All you doing a t this point basically is locking the file to you (assuming you already have it).

That is the standard behaviour.

EDIT Note this behaviour is only for a non IE browser apologies for the wrong info

share|improve this answer
    
Are you sure? I mean, So in order for the file to be saved onto the local drive (Drafts path), the user has to click on the option edit. Otherwise, It would never be saved locally??? –  Alex Dec 9 '11 at 14:06
    
I checked it, and I can conclusively confirm that what you posted is utterly and completely WRONG. –  Alex Dec 9 '11 at 14:43
1  
@Alex apologies about that I tested it on chrome not IE. as long as they are cheeking it out on IE and ticking the "use my local draft folder" checkbox which is not checked by default (at least on my system) then it should be working –  Renzo Dec 9 '11 at 15:06
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.