Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I am using SharePoint Server 2010 and we do have Enterprise licenses.

But what feature AND WHERE must be turned on in order to show the Business Data Web Parts like in the image below. Something tells me some feature somewhere in CA must be turned on?

Business Data

share|improve this question

2 Answers 2

up vote 4 down vote accepted

You should enable the "SharePoint Server Enterprise Site Collection features" at the site collection level. You can find the "Site collection feature" management link on the Site Actions>Site Settings page under the section "Site Collection Administration".

share|improve this answer
    
Thank you very much! –  Etienne Dec 5 '11 at 9:31

When I had this problem it was sorted enabling the feature in the follwing post http://www.chakkaradeep.com/post/Fixing-the-missing-Business-Data-Web-Parts.aspx

share|improve this answer
    
Thanks, I rather not use PowerShell as I dont have access to the server, also scared of it! –  Etienne Dec 5 '11 at 9:31

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.