SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have several sites, all have automatically created the "Quick Deploy Job" when I create a content deployment path for them. All was well.

I have a new site that will not create the default "Quick Deploy Job" when I create a new content deployment path. It has something to do with the site collection since if I use another site to test with, it creates the default "Quick Deploy Job".

I've read that the SharePoint Server Publishing Infrastructure feature must be enabled. It is activated on the site collection. I even deactivated it and reactivated it and still no default "Quick Deploy Job" when creating or editing the content deployment path.

What gives?

share|improve this question

For anyone who is sweating this out as I was....

I was able to get the default "Quick Deploy Job" to be created. What I did was create a regular full content deployment job and run it to successful completion. After it ran, low and behold the default "Quick Deploy Job" was shown. The only difference between it and the others is that the "Created By" on the job was set to "System Account" versus the windows account that I was using.

Go figure. Hope this helps someone.

share|improve this answer
Thanks for the detailed answer, I'm sure it will help others in the future. :) – Russell Dec 22 '11 at 4:48

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.