Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I'm using Search Server Express + WSS 3.0. I wanna crawl external public web sites. One site is :

http://www.av.se/

When I try a full crawl it is throwing:

http://www.av.se
Access is denied. Check that the Default Content Access Account has access to this content, or add a crawl rule to crawl this content.

Local sites and other public sites are getting crawled OK.

What is wrong with that sit?

Can you add it on Content sources and try a full crawl for testing?

share|improve this question
    
Are these public sites yours? If so, do you know if any of the technical details are different? I have never seen Access is denied errors on anonymous content. –  Mike Oryszak Apr 20 '10 at 0:07
    
No sir, they are public and are not mines. –  Ovidiu Becheş-Puia Apr 20 '10 at 15:27

1 Answer 1

Check here... I've ran into this a few times and this KB has really saved me.

http://support.microsoft.com/kb/896861

Cheers, Matt B.

share|improve this answer
    
I did try the lookpback stuff. But is not that case here. I'm not crawling my own SharePoint WebApp. It's an external public site that I want to crawl. They are other public sites that my SharePoint server can crawl, but not that one. Why ? –  Ovidiu Becheş-Puia Apr 20 '10 at 15:30

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.