Sign up ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I'm getting this very error when registering a new user in Sharepoint 2010 (FBA) using asp:CreateUserWizard. For already existing users, the FBA login process works just fine.

When I run the registration.aspx page that time the wizard brings up the success page with the "Continue" button. and existing users able to accessing all pages but when user going to sign out On Personal action link. got erros

Exception of type 'System.ArgumentException' was thrown. Parameter name: encodedValue

that time i have clear all cookies from browser than work as fine..but when second time I am create User in Registration.aspx page facing same issue again..

share|improve this question

2 Answers 2

I had enabled FBA on an existing site and was seeing this when I opened up the site to test that the settings 'took'. The issue appears to have been with cookies, clearing cookies and closing the browser cleared up the issue for me.

share|improve this answer
up vote 2 down vote accepted

my issue problem is in my asp:CreateUserWizard Control..

I just simply setting LoginCreatedUser="false" property of User Creation Wizard.

than solve my Problem..Hopes anyone Helps this..

For more Details plz check it out below link

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.