Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

Currently I have a front end web server. When I hit http://frontendserver1:3000 I get the Stay Connected page appear.

Stay Connected My Site SharePoint 2010

Clicking on My Profile (in the image) works fine. Clicking on My Colleagues returns:

Internet Explorer cannot display the webpage

Internet Explorer cannot display the webpage

Looking at the URL of the site is has change to http://centaladminserver:3000/_layouts/MyContactLinks.aspx

centaladminserver is the wrong machine name. It should be centaladminserver1. Where would I change the settings to make the front end servers use that machine name?

share|improve this question
    
The writing of this question helped me solve my issue. –  John Nov 23 '11 at 11:54
    
You might want to try and search for the issue first, I know I've answered the question more than once. –  Mike Oryszak Nov 23 '11 at 14:32
add comment

1 Answer

You need to go to:

Central Admin > Application Management > Manage service applications > User Profile Service Application > Setup My Sites

Then edit My Site Host and select OK

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.