Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

Possible Duplicate:
Access denied error in crawl log

When I crawl a https web application I get the following error:

"https://sitename.domain.nl
Access is denied. Verify that either the Default Content Access Account has access to this repository, or add a crawl rule to crawl this repository. If the repository being crawled is a SharePoint repository, verify that the account you are using has "Full Read" permissions on the SharePoint Web Application being crawled."

The Default content access account has acces to all web applications. It has full read acces in the user policy of each web application.

When I check the "Ignore SSL warnings" option, the error still occurs.

The disableloopbackcheck option is irrelevant because we are using Windows Server 2008 R2, also I already tried it and it did not resolve the issue (KB).

I am stumped, all comments are welcome.

share|improve this question
    
you have asked this question on Sept 7. Please just comment or modify the original post rather than creating a new question that is near identical (and answering both). –  SPDoctor Nov 15 '11 at 15:32
add comment

marked as duplicate by SPDoctor Nov 15 '11 at 15:33

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer

Oke, it turns out this being caused by our ISA server. We use the ISA server for load balancing and fail-over. This is something that SharePoint does not compute! When I turned the indexing server into a new WFE and added all applications to the host file pointing to the localhost, all the error messages disappeard!

I searched the internet for ages looking for an answer, i hope this one can spare someone from that experience.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.