SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a site on port 8080, and extended the site to port 80. Then I added an alternate access mapping to the new url on port 80. I have also created a new host file entry and added the host entry name to the host header configuration in IIS for the extended web app.

If I browse to the site on port 8080, I can access the site with no problems. I can also access the site on port 80 with no problems.

When I try to access the site using the newly created host entry, I get a error that the page cannot be displayed.

The setup:

Server 2003 Standard edition (x64) Sql Server 2005 Standard

  • original url - http://jason-1541466b8:8080/sites/denver/default.aspx
  • extended url - http://jason-1541466b8/sites/denver/default.aspx
  • host entry - mynewsharepoint
  • updated url - http://mynewsharepoint/sites/denver/default.aspx

Alternate Access Mappings

  • default - http://jason-1541466b8:8080
  • intranet - http://jason-1541466b8
  • custom - http://mynewsharepoint

I think I am missing a minor detail somewhere, but cannot seem to find it.

Thanks, Jason

share|improve this question
I just noticed the environment setup - are you getting prompted for authentication when trying to access the site? – Dave Wise Nov 11 '11 at 21:57
up vote 2 down vote accepted

Open IIS and add http://mynewsharepoint to the list of host-header bindings being listened to by your SharePoint site

share|improve this answer
turns out there were some server settings that were causing the issue – Jason Nov 17 '11 at 23:13
which server settings besides the ones mentioned by the answerer? – Matt Feb 7 '13 at 18:55

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.