Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I am getting an error, well, not exactly error but getting message like:

The Managed Metadata Service or Connection is currently not available.The ApplicationPool or Managed Metadata Web Service may not have been started. Please Contact your Administrator.

So,for this I have done all the settings like:

  1. Checked the application pool and started sharepoint web services root
  2. Checked the permissions of manage metadata service.

Still, I am facing the problem of not being able to enabe the metadata service. I tried to create a new managed metadata service, but the service is not getting created. I have searched the many sites, but have not been able to find a solution.

share|improve this question

migrated from stackoverflow.com Nov 11 '11 at 12:54

This question came from our site for professional and enthusiast programmers.

    
This question is probably off-topic for StackOverflow, but would be very welcome on the SharePoint.StackExchange.com site. –  SPDoctor Nov 11 '11 at 12:37

1 Answer 1

Make sure that you have started the Managed Metadata Web Service by going to Central Administration -> Application Management -> Service Applications -> Manage Services on Server. Ideally you need to do this before creating the service application, or you get an error. It needs to be running on at least one server in the farm.

If you create the service app first, then start the service, it still gives an error message (it might eventually sort itself out in time).

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.