Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I tried to disable verbose logging through Central Administration (SharePoint 2007) however it is not getting updated, still it is using Verbose, what would be the reason and how to fix this?

Do I need to reset the SharePoint Timer & Admin Services on Admin server? Or IISReset?

share|improve this question
    
restarted the tracing, restarted timer/admin service. Still the verbose is not stopping. I already set the logging level as none and still it is throwing verbose –  user14675 Feb 5 '13 at 14:01
add comment

2 Answers

You don't exactly "disable" verbose logging - you just throttle it back to a less chatty level.

Verify the following in the Diagnostic Logging page:

Under "Select a Category" choose "All".

Under "Least critical event to report to the trace log", choose something other than Verbose

Observe or amend the "number of minutes to use a log file" and wait at least this long before checking your logs :)

None of the above resets are required - just a new log file.

share|improve this answer
add comment
up vote 0 down vote accepted

sometimes even if you modify the setting as suggested above, sharepoint may not change its logging behavior and continue with the old settings, which is strange. In this case, you may need to restart the "Windows Sharepoint Server Tracing SErvices" running on the WFEs.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.