Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

User 'X' is the site-collection owner. He tries to upload a 750kb file into a document library and gets the error:

The server has aborted your upload. The files selected may exceed the server's upload size limit. If you are transfering a large group of files, try uploading fewer at a time.

However web application owners are able to upload the file. What would be the issue, any thoughts?

IE : 6
File is on : desktop
Special characters : no 
Upload size limit for a file – 5 MB
Site Quota template set – 50 MB
Used Site Quota – 10 MB
share|improve this question
@Crazy: If you're still not able to resolve this, you might want to edit your question combining all of the additional clarifications/detail people have asked for in an update. This will make it easier for others to come along and resolve as well as bumping it to the top of the front page! –  Alex Angas Apr 10 '10 at 23:42
Sure, I am going to try few more steps and will update/edit the question. –  Karthikeyan Apr 25 '10 at 12:46
add comment

4 Answers 4

Do you have any antivirus? Or perhaps an upload limit in IIS (not WSS)?

share|improve this answer
Anti-virus programs: Forefront & McAfee. Farm Admins are able to upload the document, so do you think that it is due to the upload limit? –  Karthikeyan Apr 2 '10 at 6:32
The IIS MetaBase.xml file entiry "AspMaxRequestEntityAllowed" can make any difference in uploading sharepoint 2007 files? –  Karthikeyan Apr 2 '10 at 6:56
I found that AspMaxRequestEntityAllowed is only related to classic asp. everything is seems to be fine from sharepoint server point of view, may it be an issue with client machine if so how to verify that? –  Karthikeyan Apr 2 '10 at 10:18
McAfee enterprise 8.5 is installed on the client machine, will it be an issue. –  Karthikeyan Apr 2 '10 at 14:05
Another option: IIS upload limit in web.config sharepointboris.net/2009/02/… –  Gomiunik Apr 2 '10 at 17:28
show 1 more comment

What type of file is that? Check whether the particular type is blocked in Central Admin under Blocked File Types.

share|improve this answer
simple txt, doc, docx files. –  Karthikeyan Apr 9 '10 at 13:41
add comment

A few questions...

  1. Can User 'X' upload other files to the site collection or is it just that particular 750kb file?

  2. Can User 'X' upload the file to a different site collection?

  3. Can you explain what you mean by 'Web Application owners'?

  4. Can other users (not site collection admins) upload the file?

share|improve this answer
1.Can User 'X' upload other files to the site collection or is it just that particular 750kb file? Any file with more than 750kb 2.Can User 'X' upload the file to a different site collection? No. 3.Can you explain what you mean by 'Web Application owners'? User 'X' is a site-collection owner which is under a web-application and Web-application owners are able to perform this. 4.Can other users (not site collection admins) upload the file? A particular team-members are not able to upload. Particular set of people are facing this issue. –  Karthikeyan Apr 1 '10 at 17:49
so it could be an issue with the users machine, what do you think? –  Karthikeyan Apr 1 '10 at 17:50
Are you trying to upload via the normal Document Library upload page? Or is this through a third-party tool such as the Telerik controls? Some third-party tools have their own limits set in separate configs. –  MBSurf Apr 1 '10 at 18:15
Sorry, still not clear on "web application owners'. As far as I know there's no such thing. Do you mean Farm Administrators? If not, how do you make someone a web application owner? Or are you referring to giving someone access through the "Policy for web application" in Central Admin? –  Paul Lucas Apr 1 '10 at 19:04
How and from where can these 'web application owners' upload the file succesfuly? –  Charles Lee Apr 1 '10 at 19:32
show 2 more comments

User is able to upload (copy & paste) the file from Explorer view but not through normal way.

What could be the issue?

share|improve this answer
add comment

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.