Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

Hi all I have an eror when opening the Instantiation_Form

There has been an error while loading the form.

The specified form cannot be found.

Whith SPD I can see that form and open it.

In my code I have

......

InstantiationUrl="_layouts/IniWrkflIP.aspx"

....

urn:schemas-microsoft-com:office:infopath:FormInitiere:-myXSD-2011-10-07T08-43-42

I've tried With full trust and Domain trust (same error)

I've checked my ItemMetadata connection and it's there.

What should I check ?

In logs I can't find any errors.

Thank's

share|improve this question
add comment

1 Answer 1

up vote 1 down vote accepted

Solved For some unknown reason the feature Receiver Assembly has changed to my assembly (VS Token) not to Microsoft.Office.Workflow.Feature, Version=14.0.0.0, Culture=neutral, PublicKeyToken=71e9bce111e9429c. Same with Receiver Class. Now it's working Thank's

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.