Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I set up a feed burner account for my RSS feed and clicking on the link showed me a nice feed burner page with my content. However when I click any of the article links I get the following error...

“This web page has a redirect loop.”

Which I think is this problem redirect traffic from original site

So I tried a redirect page in my SharePoint site but I still get the same error.

Feedburner Url

share|improve this question
    
Rob, do you mind posting the feedburner url so we can take a look? –  Paul Lucas Mar 29 '10 at 23:55
    
good point! Url added. –  Rob Mar 30 '10 at 8:28

1 Answer 1

up vote 0 down vote accepted

I found this on google groups, it may help.

http://groups.google.com/group/feedburner-services/browse_thread/thread/3b51fa7c54511c98

I did notice that one of your RSS feed links is called default.aspx, which actually works. Since it doesn't have spaces in the name, that may confirm that the spaces in the url are causing the redirect loop for the other posts.

share|improve this answer
    
Blimey, seems a bit odd! Would I have to replace all the spaces in titles with underscores to get feed burner working correctly? –  Rob Mar 31 '10 at 8:56
    
To be honest I don't know. Looking at the feeds that are in that post though, it looks like that's what they have done marketingpower.com/ResourceLibrary/_layouts/… Makes the RSS feed look strange too. I feel a bit guilty since I think I pointed you in the feedburner direction in the first place. –  Paul Lucas Mar 31 '10 at 13:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.