Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

Users can't open document lib in WSS v3 using Windows Explorer.Users on IE8 have this issues I have done everyhting from the below: Please verify the following three steps:

1. WebClient service is started

2. Published site name is part of the Local intranet zone in Internet explorer

3. Enable Basic Authentication for WebDav by setting the BasicAuthLevel registry entry to a value of 2 in the following key;

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\WebClient\Parameters]

"BasicAuthLevel"=dword:00000002 

But no luck. Any ideas. Could this be the proxy???

share|improve this question
    
Are you using http or https connection? –  Starina Sep 30 '11 at 21:02
add comment

1 Answer 1

What's the managed path the site is using? We had issues with this when we had a slash (/) in the managed path. I posted on my blog explaining this issue and how I got to that conclusion. http://www.thelineberrys.com/default-category/explorer-view-not-working-and-managed-paths-3.html

If you follow similar steps in your troubleshooting as I did on my blog it could reveal what's going on in your situation.

Also, since you are talking about changing the registry settings above, I assume this is Windows 7? If not please update your question with the operating system.

A few other ideas:

  1. Are you using the 32 bit version of IE? 64 bit IE doesn't work with windows explorer view in SP
  2. Repair the office installation. Restart the computer.
  3. Try to delete the cache files located in: %userprofile%\AppData\Roaming\Microsoft\Web Server Extensions\Cache and restart the computer
share|improve this answer
    
Thanks for the inputs Steve. What i noticed is that when i disable the proxy it does work well.So does this mean the proxy is blocking it. –  naijacoder Oct 3 '11 at 23:56
    
Yea, i've had issues with proxy's and explorer view in the past as well. –  Steve Lineberry Oct 12 '11 at 19:13
    
So how did you fix it Steve. Your resources would be really appreciated.Thanks in Advance –  naijacoder Oct 13 '11 at 1:31
    
I had my infrastructure guys exclude sharepoint from the proxy. Also, if you use https (ssl), sometimes those type of requests won't go through the proxy. –  Steve Lineberry Oct 13 '11 at 17:08
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.