Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I have an approval workflow with at least two participants. The workflows still appear to be in progress but when looking at workflow history the workflows fail to run. the timestamp on all those failed workflows are the same 9/19 12:00AM. In some cases the first participant approves the document, the second participant can not because the workflow failed. In other cases the workflow was overdue but the first participant could not approve, or the approval task bar does not appear in the document panel when the document is opened. so again they can not approve. The workflow reports do not give me details about what is causing the failures.

An additional issue that seems to happen is that any data a user has previously entered gets deleted.

Can anyone help?

share|improve this question
    
What does SharePoint logs and/or Event Viewer tell you? –  Daniel Ziga Sep 21 '11 at 17:37
    
Yes, definitely check the SharePoint ULS logs. This sounds like some event is happening at midnight on your servers. Possibly a backup? I've seen those interfere before. But check your logs first. –  Lori Sep 21 '11 at 17:42
    
I don't know how to interpret these logs.and in the event viewer I can't tell what issue can be tied to this problem. –  Irma Sep 21 '11 at 18:12
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.