Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

In SharePoint 2010 Central Administration I have configured outgoing e-mail settings with an SMTP server, from address and reply-to address.

Then I created a list workflow in SPD2010 that uses the Send email action. But when the user receives the email it does not include the reply-to. How can I get it working?

share|improve this question
add comment

3 Answers 3

Hope this link will be helpful since I resolved the same issue in the past month

share|improve this answer
    
Hi! Can you please add more details to this post (I know it's old, but that makes it even more likely the link will soon break) –  Robert Lindgren Apr 16 at 12:36
add comment

you have to configure incoming mail setting in the SharePoint Server.

Check this link

http://www.codeproject.com/Articles/125119/Configuring-Sharepoint-2010-to-Accept-Incoming-Ema

share|improve this answer
add comment

If you use the workflow with System Account it doesn't work. Try with different user.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.