Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

Is there a way to remove/delete/hide the activity from "activities I am following" section? I do not want to hide the entire section itself like mentioned in this URL - http://donalconlon.wordpress.com/category/sharepoint/

Just want to remove/delete/hide an activity "New Blog Post" from the "activities I am following" section

share|improve this question

2 Answers 2

If you edit your profile, there are a bunch of checkboxes toward the bottom of the items you are following. Those are the only options you have to configure.

share|improve this answer
    
John, As a SharePoint admin, I want to remove/hide the unwanted activities so that it will not be available to the end-users on his editprofile page. –  Karthikeyan Sep 20 '11 at 5:23
    
It's pretty much all or nothing. You can configure the social options on the user profile service application in central admin. –  John Chapman Sep 20 '11 at 6:00
    
I could not find a link to "social options" on the user profile service application, could you please tell me where I can find. –  Karthikeyan Sep 20 '11 at 14:53
    
Here you go: technet.microsoft.com/en-us/library/ee721063.aspx –  John Chapman Sep 20 '11 at 18:42

I agree with John that you can't change the options that appear in the "Activites I'm following" section.

Howver, if you want to hide this section completely from the edit profile page then you need to do some work in Central Admin in the User Profile Application settings

  1. In the "People" section, click on "Manage User Properties"
  2. You will need to create a new Sub-Type (as you will be moving the section to this sub-type). Click "Manage Sub types" and enter a new Name for the sub-type and click Create.
  3. Back in the "Manage User Properties screen", scroll down to the "Newsfeed Settings" section and click on the "Newsfeed Settings" text and select the "Edit" option from the drop down.
  4. Uncheck the "Default User Profile Subtype" box and any other subtypes you have so that you only have the one you created above as the solo selected item.
  5. Click OK and the check (in the edit profile page) that the section no longer displays.
  6. If you need it back, or need it for certain subtypes then re-check the box as above.
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.