Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

We have a number of worflows on numerous list's, and they have recently detached them selves from the list , by that i mean that they no longer appear in the workflows area. Also they have stopped and not sent the emails that we built into them.

I looked in the Log and found this error: AutoStart Workflow: System.ArgumentException: New instances of this workflow template are currently disallowed.

From time to time they will also duplicate.

Does anyone have an idea what might be causing this as it is a urgent and serious issue?

share|improve this question
    
Hi Thomas, please correct me if I have misunderstand your question - Your workflows for many different list recently just disappear from the workflow folder and before that, they actually duplicate themselves causing the error to occur. –  Wilson Tan Sep 16 '11 at 8:22
    
ran into this problem today and also looking for a solution. On a list the button to run a workflow manually has dissapeared. The workflow should run automatically when something is entered into a list. –  Naeem Sarfraz Jan 20 '12 at 17:22
    
Our users reported this on SharePoint 2007 too. Looking into the issue as well. Workflow still associated, new instances allowed but still the message in ULS says the contrary - "New instances ... disallowed" –  Alexey Krasheninnikov Nov 14 '13 at 18:10
    
Going to try increasing batch size and threshold –  Alexey Krasheninnikov Nov 14 '13 at 18:59

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.