Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I updated my SharePoint 2010 (Language: German) environment with SP1. After the update I had the problem that when I want to create a (Website/Blog/Forum etc. but not Documentlibrary/List etc.) with broken inheritance a exception is thrown at the configuration from the permissions (Picture). This error concerns only the configuration from the permissions, the object was created.

I think this problem is not at english language systems. (Because my en-us virtualmachine had this problem not, but my de-de (German) virtualmachine too)

Is that issue also at systems with other language packs?

Anybody knows a solution to solve this problem?

enter image description here

ULS Log:

w3wp.exe (0x0820) 0x0D10 SharePoint Foundation Logging Correlation Data 77a3 Verbose Starting correlation. Transfer from 84dbe0e7-476b-44fa-946c-254e80997dc5

w3wp.exe (0x0820) 0x0D10 SharePoint Foundation Logging Correlation Data xmnv Medium Name=Request (POST:http://test-mysharepoint.de.de:80/websites/9999/TestTeamwebsite5/_layouts/permsetup.aspx?HideCancel=1&NextUsing=http%3A%2F%2Ftest-mysharepoint.de.de%2Fwebsites%2F9999%2FTestTeamwebsite5)

w3wp.exe (0x0820) 0x0D10 SharePoint Foundation SQM 97qu Verbose SQM: Datapoint id 6693 marked as Increment datapoint.

w3wp.exe (0x0820) 0x0D10 SharePoint Foundation Logging Correlation Data xmnv Medium User=test\user

w3wp.exe (0x0820) 0x0D10 SharePoint Foundation Logging Correlation Data xmnv Medium Site=/websites/9999

w3wp.exe (0x0820) 0x0D10 SharePoint Server Logging Correlation Data 9gc5 Verbose Thread change; resetting trace level override to 0; resetting correlation to 852e64e8-ef80-47da-b295-1559355b35df 84dbe0e7-476b-44fa-946c-254e80997dc5

w3wp.exe (0x0820) 0x0D10 SharePoint Server General 0 Verbose Looking for a cached value matching 399e6469-e588-4997-9c30-28e337273317 in the Profile Property Cache cache.

w3wp.exe (0x0820) 0x0D10 SharePoint Server General 0 Verbose Cache hit.

w3wp.exe (0x0820) 0x0D10 SharePoint Server General 0 Verbose Looking for a cached value matching 399e6469-e588-4997-9c30-28e337273317 in the Profile Property Cache cache.

w3wp.exe (0x0820) 0x0D10 SharePoint Server General 0 Verbose Cache hit.

w3wp.exe (0x0820) 0x0D10 SharePoint Server General 0 Verbose Looking for a cached value matching 399e6469-e588-4997-9c30-28e337273317 in the Profile Property Cache cache.

w3wp.exe (0x0820) 0x0D10 SharePoint Server General 0 Verbose Cache hit.

w3wp.exe (0x0820) 0x0D10 SharePoint Server General 0 Verbose Looking for a cached value matching 399e6469-e588-4997-9c30-28e337273317 in the Profile Property Cache cache.

w3wp.exe (0x0820) 0x0D10 SharePoint Server General 0 Verbose Cache hit.

w3wp.exe (0x0820) 0x0D10 SharePoint Server Taxonomy cn12 Verbose Begin: constructor TaxonomySession.TaxonomySession

w3wp.exe (0x0820) 0x0D10 SharePoint Server Taxonomy cn13 Verbose End: constructor TaxonomySession.TaxonomySession

w3wp.exe (0x0820) 0x0D10 SharePoint Server General 0 Verbose Looking for a cached value matching 399e6469-e588-4997-9c30-28e337273317 in the Profile Property Cache cache.

w3wp.exe (0x0820) 0x0D10 SharePoint Server General 0 Verbose Cache hit.

w3wp.exe (0x0820) 0x0D10 SharePoint Foundation Runtime tkau Unexpected System.FormatException: String was not recognized as a valid Boolean. at System.Boolean.Parse(String value) at Microsoft.SharePoint.WebControls.EntityEditor.ParseSpanData(String spans) at Microsoft.SharePoint.WebControls.EntityEditor.LoadPostData(String postDataKey, NameValueCollection values) at System.Web.UI.Page.ProcessPostData(NameValueCollection postData, Boolean fBeforeLoad) at System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint)

w3wp.exe (0x0820) 0x0D10 SharePoint Server Unified Logging Service cn4g Verbose Trace level override is turned off.

w3wp.exe (0x0820) 0x0D10 SharePoint Foundation Monitoring b4ly Medium Leaving Monitored Scope (Request (POST:http://test-mysharepoint.de.de:80/websites/9999/TestTeamwebsite5/_layouts/permsetup.aspx?HideCancel=1&NextUsing=http%3A%2F%2Ftest-mysharepoint.de.de%2Fwebsites%2F9999%2FTestTeamwebsite5)). Ausführungszeit=46,7819234008792

w3wp.exe (0x0820) 0x0D10 SharePoint Foundation Logging Correlation Data 77a3 Verbose Ending correlation. Transfer to 84dbe0e7-476b-44fa-946c-254e80997dc5

share|improve this question
    
Update your post with the actual Exception and relevant excerpt from the ULS trace logs. –  Wictor Wilen MCA MCM MVP Sep 9 '11 at 11:28
    
I added the ULS logs –  LaPhi Sep 9 '11 at 12:11
    
I also have the same problem. On a system without sp1 installed everything works fine. Does the august 2011 CU fix the problem? –  user4706 Sep 9 '11 at 13:11
    
Which language are you using? And whats your CU level? –  LaPhi Sep 9 '11 at 13:21
add comment

1 Answer 1

up vote 0 down vote accepted

It's a bug from SP1 in the internal InputFormCheckBox and InputFormRadioButton. If you are using them, you will get same error message in the logs.

share|improve this answer
    
Do you have any references you could include in your answer? –  Kit Menke Sep 28 '11 at 15:51
    
It is fixed in CU August –  LaPhi Oct 17 '11 at 9:12
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.