Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I have 2 custom scopes. Both scopes successfully return results when they are searched via the basic search interface. If the same searches are attempted via advanced search, scope #1 returns the expected results, but scope #2 returns nothing.

I have the same scenario set-up in a dev environment and I'm not seeing this behavior. I've confirmed that the properties of the Advanced Search and Core Results web parts are the same in both environments. I've also tried creating a new web part page in the problem environment and adding the those 2 web parts to the new page. Same result.

Ideas?

share|improve this question
    
Did you check the entries in the ULS log when searching in the problem environment? –  Anita Boerboom Sep 28 '11 at 7:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.