Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I have a site collection under /sites and I'm extending the whole web application to be mapped to an specified valid static ip address.

from a remote computer with internet access i cannot see the site collections under \sites but I can see my default.aspx webpage of root website.

what might be the causes of this problem? do i forget something? what kinda things I have to keep in mind when thinking about accessing a share point site from the internet ? or does it something to do with ISA server ?

share|improve this question
    
You will need more information. What error are you receiving when trying to browse the site collection? Is it an ISA delivered page, or a browser page? Can you access it inside the firewall? Please add as much detail as you have available (scrubbing for IP's or other sensitive info) –  Jesus Shelby Aug 17 '11 at 12:51
add comment

2 Answers 2

up vote 1 down vote accepted

Did you configured properly AAMs? Did u check your DNS records, etc.? what do your publishing rules say? do you use any proxies on your browser?

From your message it seems you extended by using IP instead of Host names, could you provide more details?

share|improve this answer
add comment

Do you have anything specific on those sites (web parts, master pages) that might causes this? Can you access http://server/sites/thesite/_layouts/settings.aspx? If you use Fiddler what kind of request/responses do you get? 401's, 404's??

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.