Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I have one user who started having this problem this morning. We have a few pages in our SharePoint install which link to files on our file server (a separate machine) meaning the links will point to something like "F:\COMMON\thisdepartment\thisfolder\thisdocument.docx". The F:\ drive is mapped to the file server on every machine in the office.

On any of the pages where this is done, my user will click the link and nothing will happen. If she right-clicks and selects "Open in a New Tab" it will open a new tab with the directory to the file in the address bar but the file will never load. If she right-clicks and chooses "Save Target As..." she can save a copy of the document to her machine, so I know the paths are correct, that she has proper permissions, and that the files are available.

She is the only person in the office with this issue, and there haven't been any changes to her machine or the SharePoint server since last night. I've tried rebooting her machine, restarting IIS for the site, and resetting her IE to default settings, as well as clearing the cache, deleting cookies, etc. Nothing has worked so far.

What could be causing this?

share|improve this question

closed as too localized by Jesus Shelby, PirateEric, Alex Angas Aug 18 '11 at 5:37

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
A better place to ask this may be at serverfault.com –  Jesus Shelby Aug 16 '11 at 19:29
1  
@Jesus Shelby - I'll keep that in mind if I have more issues that I think are kind of tangentially related to SharePoint. Thanks! –  newuser Aug 16 '11 at 19:51

1 Answer 1

up vote 1 down vote accepted

If it is only affecting a single user than clearly you have a client issue.

First, I would try a from a new browser. If that works, you may want to verify what GPO's are being applied. Sometimes there are settings that can linger in the registry after they have been set.

If that didn't work, I would try a new profile on that machine. If it works with the new profile, than simply rename the users profile, when they log on they will create a new one and you can copy their items over.

If it still doesn't work, you need more detail. I would load up NetMon or Wireshare and start capturing packets. Normally Fiddler is okay here, but you will changing connections from HTTP to SMB when you access the network share, and you need to see that handoff. I would also load up Process monitor, that will let you see if there is any file access issues (you could be loading the file in a temp directory but getting denied execute rights).

share|improve this answer
    
Definitely some kind of a GP issue. I ran gpupdate /force from her account (no change), then logged her out and logged into my own account (same issue persisted, so it wasn't just her profile), then rebooted the machine and logged her in and the problem was gone. Thanks! –  newuser Aug 16 '11 at 19:49

Not the answer you're looking for? Browse other questions tagged or ask your own question.