Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I just started at a new job and have had my credentials set to administrator. When I attempt to modify our pages on my local machine, I am only allowed to minimize, close, and delete web parts. When I access the site via another users PC, I have full capabilities. This leads me to believe it is a browser issue (i.e. missing addons). I have sharepoint developer installed on my machine, but no version of visual studio. Any help would be appreciated.

share|improve this question
    
what browser/version are you running compared to the other user's machine. –  PirateEric Aug 16 '11 at 15:47
    
both are using IE 9 ver 9.0.8112 –  Scott Aug 16 '11 at 15:49
    
Is one running 32 bit and the other running 64 bit by chance? –  PirateEric Aug 16 '11 at 15:58
    
Is the URL you are using to access it locally the same as the one you are using to access it remotely? –  Dave Wise Aug 16 '11 at 16:08
    
both URLs we are using are the same. and both machines are 64 bit machines. I found that I can access and modify the site using Firefox and Chrome on my machine. So the issue only appears to be affecting my IE browser. –  Scott Aug 16 '11 at 16:23

2 Answers 2

Please verify that the Url is listed in the Local Intranet zone in the local copy of Internet Explorer. This sounds a lot like IE trimming functionality back for what it thinks is an untrusted site.

Tools -> Internet Options -> Security -> Local Intranet -> Sites -> Advanced

share|improve this answer
    
That is exactly what the problem was. Thank you both very much for your help, I really appreciate it. –  Scott Aug 16 '11 at 17:49
    
@Scott - Don't forget to mark as answer! –  SPDoctor Aug 16 '11 at 18:31

Check that your machine doesn't have entries in the hosts file that would override DNS settings:

 C:\windows\system32\drivers\etc\hosts

Look for entries matching the url of your intranet:

192.168.123.123 intranet
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.