Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I have just added a new user group to the site and set its permission level to Read Only. The three users in this group are not able to view any of the images throughout the site or sub-sites.

If I add a new user that isn't in a group with the same exact same permissions (Read Only) then that user is able to view all images throughout the site.

Would you know why one can see the images and the other can't? I have 3 days to finish this site so I really am in need of your help.

share|improve this question

2 Answers 2

As I posted on Stump the Panel

Check the image source location to ensure that permissions inheritance is not broken from the main site. Then check to make sure the images therein do not have any custom permissions or broken permission inheritance.

It may be possible the individual user you had granted access to the site already had read or higher permissions from some other permissions that were already established.

share|improve this answer

Where are the images stored? If they are in a different site, users will need access to them (i.e. permission to view the site and/or library). If they are in the same site, verify the library holding then inherits pernmissions or that your users have access to them.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.