Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

The "I like It" and "Tags & Notes" buttons in the ribbon are grayed out and "currently disabled", on my SP2010 site.I don't know how to enable them.

Also I am not using active directory but FBA system.

So can someone suggest how to enable tagging?

share|improve this question
add comment

2 Answers

Check: http://technet.microsoft.com/en-us/library/ee721063.aspx

and/or: http://blog.beckybertram.com/Lists/Posts/Post.aspx?ID=101

Specifically, the "Use social features" must be enabled, in order for tagging to be enabled (not 100% sure whether the buttons will actually be disabled or hidden, when "use social features=false", so you will need to verify this for yourself.)

share|improve this answer
add comment

You must have the User Profile Service running and a MySite

share|improve this answer
    
How to get User Profile Service running? –  saumilm Aug 9 '11 at 8:58
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.