Sign up ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I had tried to installed SharePoint 2010 on a window 2008 R2 server both as a standalone and server farm(complete). In both case, when I go to Central Aministration page, the ribbon is completely disabled. Anyone know what is the problem?

The account i used to install SharePoint is my domain account, which belong to the local admin group of the server. And the server have SQL 2008 R2 installed

I tried to follow these instruction page and still didn't solve my problem (i don't even know what is the problem in the first place. Any help is much appreciate)


share|improve this question

migrated from Jul 21 '11 at 11:52

This question came from our site for professional and enthusiast programmers.

1 Answer 1

If you're using UAC then you need to Start IE as an Administrator when you go to central admin - right click, start as Administrator.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.