Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I have connected my SharePoint discussion list to Outlook. The content of this list contains bullets and different fonts.

When the discussion list is opened via Outlook the fonts are changed and the bullets are missing.

How would I fix this?

share|improve this question
add comment

2 Answers

It's by design that list formatting is lost after syncing an item between SharePoint and Outlook.

This is because SharePoint lists synchronising with Outlook only support Rich Text Format for their bodies. Since SharePoint saves them as html, they have to be converted.

There is no workaround currently.

share|improve this answer
add comment

I tested it on my pc by creating a Post from Outlook to Sharepoint and also from Sharepoint to Outlook. Both scenarios worked fine with Bullets, different fonts, font sizes etc.

2 things you can need to note:

  • Are you using Office 2003/2007?? I doubt if those will properly support what you're trying to do. If you're using SP 2010 with Office 2010, all should be fine.
  • Is your outlook setup to read mail with a HTML Reader? In other words, maybe your Outlook is set to RTF or Plain text in which case the formatting would look all wrong.

Hope the comments helps.

share|improve this answer
    
Hi Fox, Thanks for the update .My issue is when i create a table in the outlook and inside the table if i use button and different font and when i post the discussion from outlook i am unable to see the buttons and font formatting changes in the outlook mail(check in the outlook share point lists) Also i am using SP2010 and Office 2010. –  ahamedzakeer Jul 15 '11 at 3:44
    
Hi, I have connected my share point discussion list to outlook exchanger and my issue is when i create a table in the outlook and inside the table if i use bullets , different font and when i post the discussion from outlook i am unable to see the bullets and font formatting changes in the outlook mail (check in the outlook share point lists) Also i am using SP2010 and Office 2010. When the discussion list is updated via outlook. The font is changed and the bullets are missing in my outlook editor. Can anyone suggest me how to fix this, Regards, Zakeer. –  ahamedzakeer Jul 15 '11 at 3:56
    
Hi. I've tested with what you said (Tables with bullets and different fonts) and it's still working fine. Are you maybe using a custom Font which is installed on your MAchine and not on the Server? –  Fox Jul 15 '11 at 9:47
    
Thanks Fox,Could you please say me the steps which you followed for my quoted issue. –  ahamedzakeer Jul 15 '11 at 10:54
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.