Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

We are using Sharepoint as a Project Management site. This has been developed by another developer so we are unsure right now where the code is located.

For each Project Management area (each new project has one of these), we create a PID (Project Initiation Document) workbook (based on a template).

Here is where the issue lies:

In Microsoft 2007 there is only one Infopath program, therefore the workbook opens in this and we are allowed to select the designer view and change the connection strings. However in 2010 it is automatically opening the Infopath Filler rather than Infopath Designer.

Is there a way we can alter this so it opens in Infopath Designer?

Thanks in advanced for any help.

Clare

share|improve this question

migrated from stackoverflow.com Jul 7 '11 at 14:14

This question came from our site for professional and enthusiast programmers.

    
So this is just the download link in sharepoint shared documents? –  Andi Jun 9 '11 at 10:15

1 Answer 1

This is by design in SharePoint 2010 and InfoPath 2010.

If you want to customize your form:

  • Go to your Form Library > Library Settings > Advanced Settings.
  • Under Document Template, click Edit Template link

In case this the form has not been published to a Form Library, you can always open it directly from Microsoft InfoPath Designer 2010. Go to Open and paste URL to your library.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.