Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I'm getting an error related to URL http://server:80/_vti_inf.html* when i test the firewall rule for SharePoint 2010 connection on TMG server . All other path connections to SP site are fine.

Category: General error Error details: An unexpected response was received from the server. HTTP response: 400 Bad Request Action: Verify that the intended server is published and that virtual directories exist. Ensure that you can browse the published site directly from an internal client computer.

Any suggestions to fix this issue ?

share|improve this question

2 Answers 2

Have you tried to delete the rule and republish? A good step thru:

http://msdn.microsoft.com/en-us/library/gg430121(v=office.12).aspx

share|improve this answer

I know this is an old thread, but I had the same issue and found a Blog that explains this behavior

http://blog.msedge.org.uk/2011/09/forefront-tmg-web-publishing-rule-test.html

Here is an excerpt:

-- If you are running SharePoint on Windows Server 2008 R2, then the /_vti_inf.html* path test will FAIL due to the lack of FPSE support in IIS 7.5.

-- If you are running your SharePoint site with Anonymous Authenticated disabled at the site-level then the /_upresources/ path test will SUCCEED as IIS will respond with a HTTP 401 error.

-- If you are running your SharePoint site with Anonymous Authenticated enabled at the site-level then the /_upresources/ path test will FAIL as IIS will respond with a HTTP 404 error

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.