Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I face strange behaviour with search result as I'm searching for a word inside an article in a subsite for a site collection.

This subsite has a default page with custom .net webpart to disply summary for all articles. I changed the welcome page for the site collection to the default page of the subsite so when you write the site collection url it will redirect to default page of subsite. The probelm is search result come with 2 result of my word. The first one is the site collection url like this "http://web/sitecollection" second one is the url of sub site "http://web/sitecollection/subsite" and no result for the specific article that contains the search keyword.

I'm going to go crazy with SharePoint search engine if I need to add a crawling rule to remove those specific urls it will remove any page under this url.

share|improve this question
add comment

1 Answer

up vote -1 down vote accepted

Maybe my blogpost can help you.

share|improve this answer
    
Welcome to SharePoint Stack Exchange! Whilst this may theoretically answer the question, we prefer you to include the essential parts of the answer here, and provide the link for reference. –  Alex Angas Jul 4 '11 at 23:19
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.