Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I've an WebApp using the 80 port and i have extend it - creating an AAM to Intranet Zone (http://my.new.url.com/). All good for now.

Now, i got a new WepApp for MySites in 81 port, but when i do the same config above mentioned the new url isn't working (http://my.sites.new.url.com:81/) and all i get is a cannot display the webpage message.

I've extend it with no :81 port, editing directly in IIS bindings and internal URLs also with no success.

Any ideas?

share|improve this question
    
I've done this, we actually extend our main web application to allow Search to run on the extended site since we use FBA on our main site. When you see the error message do you get anything else in the ULS log or does the main page just not show up? –  MichaelF Jun 28 '11 at 11:26
    
i already check ULS and as no reference to this issue at all, the only answer i get is "IE cannot display the webpage" message. –  fallout Jun 28 '11 at 12:41
add comment

3 Answers

Maybe go to your iis-manager and change the bindings of the mysite-site?

share|improve this answer
    
still not working...I have have 4 sites in IIS (2 of them where created by AAM) WebApp:80 - WebAppMySites:81 - WebAppNewUrl - WebAppMySitesNewUrl:81 –  fallout Jun 28 '11 at 10:30
    
I don't think you should have 4 sites in IIS should you? I could be wrong but I thought the alternate access mapping allowed you to map a fake url to a real one to enable mapping between internal and external URLs or old server to new server migrations. –  dlongman Jun 28 '11 at 19:59
add comment

You may not need the port number in the alternate access mapping. If the mapping is in the Internet zone remove the :81 from the URL. So your new mapping is just http://my.sites.new.url.com.

share|improve this answer
    
I try it in IIS and also in CA, removing the :81 directly in the Url on that AAM Collection...but with no success. –  fallout Jun 28 '11 at 10:45
add comment
up vote 1 down vote accepted

my fault! a tremendous failure...DNS alias was missing for the new url in :81 port, sorry about this dispensable question. WebApp Extend works fine and is a super feature in SP2010!

thanks dlongman, RubenHerman and MichaelF for your time and patience. regards.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.