Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

My custom link content type is not showing as Modal window, but Add a New Link window is showing in the same Window, I want it to display in Modal window

share|improve this question
    
Check in the list settings. There should be an option to choose modal windows vs regular window. –  Ashish Patel Jun 20 '11 at 19:49
add comment

1 Answer 1

I'm assunming you are working with SharePoint 2010, since you expect dialogs. Go to the List (or Library) Settings / Advanced Settings / Dialogs (all the way at the bottom), and make sure that the radio button is set to "Yes".

share|improve this answer
    
I have the same issue, your answer does not fix the problem –  GillouX Apr 20 '12 at 8:30
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.